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Introductory NoteIntroductory Note
This training manual provides information and procedural steps for Microsoft Draw
features. These features are available on the Drawing toolbar in a variety of Microsoft
applications, such as Microsoft Word, Microsoft Powerpoint, and Microsoft Excel.

All of the information in this manual applies to the application Microsoft Word. However,
some of the procedures do not apply to Powerpoint or Excel because they are not word
processing applications. For example, the instructions for switching from floating graphics
to inline graphics do not apply to Powerpoint or Excel because those applications do not
enable you to create inline text.

Few, if any, of these procedures apply to Microsoft Publisher. Publisher is a graphics
program and has its own set of tools and menu commands that accomplish similar or
identical tasks as those offered on the Microsoft Drawing toolbar.
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Using Microsoft WordArtUsing Microsoft WordArt
WordArt is a graphics tool on the Drawing toolbar in many Microsoft applications that you
use to create text with special effects.

Creating a WordArt Text GraphicCreating a WordArt Text Graphic

To create text with special effects in WordArt:

1. Click the WordArt button on the Drawing toolbar .

2. Click on the box that displays the shape and style you want to apply to your text.

3. Click OK.

4. Type the text to which you want to apply WordArt formatting.



-DRAFT- Microsoft WordArt and Graphics

Rev. 2-Apr-1999 Duke Clinical Research Institute Page 3

5. Click OK.

The text appears as a graphic image on the page, formatted with the selected style.

Editing WordArt TextEditing WordArt Text

After you create WordArt text, you can change the text by doing the following:

1. Double-click on the WordArt text.

2. Select the text you want to change and type the new text in its place.

. Tip: You can also use the lists and buttons at the top of the window to
change the font style, size, and apply bold or italic to the text appearance.

3. Click OK.

Changing Visual EffectsChanging Visual Effects

To add or change visual effects to the text, use the buttons on the WordArt toolbar.

The toolbar appears when you click on a WordArt graphic.
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. Note: The toolbar disappears from view when you deselect the WordArt
graphic by clicking outside its borders.

The WordArt Toolbar

The table below explains the buttons you can use on the WordArt toolbar to apply different
visual effects.

Button Function

The Insert WordArt button opens the WordArt Gallery
window, to create another WordArt graphic.

The Edit Text button opens the Edit WordArt Text
window, to change the text in the selected graphic.

The WordArt Gallery button opens the WordArt Gallery
window, to choose a different style for the selected graphic.

The Format WordArt button opens the Format WordArt
window, to select specific attributes for the selected
graphic.

The WordArt Shape  button opens a menu from which you
can choose a different shape for the selected graphic.

The Free Rotate button displays green circular rotation
handles around the selected graphic. You click on these
handles and drag them to rotate the graphic.

The WordArt Same Letter Heights button gives all
characters in the selected graphic the same height. Click it
again to restore the characters to varied heights.

The WordArt Vertical text button places each character in
the text underneath the previous one. Click it again to
restore horizontal placement of the characters.

The WordArt Alignment button adjusts the justification of
the characters in the selected graphic.

The WordArt Character Spacing button changes the
thickness of the characters, as well as their proximity to one
another, in the selected graphic.
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Inserting Drop CapsInserting Drop Caps
f you want to begin certain paragraphs in a document with a decorative letter, you can
use the drop cap feature.

To create a drop cap:

1. Type the capital letter that you want to format as a drop cap.

2. Select the letter.

3. From the Format menu, click Drop Cap.

4. In the Position group box, click the type of position in which you want the drop cap to
appear.

5. From the Font list, choose the font style.

6. In the Lines to drop field, type or select the number of lines you want the drop cap to
extend downward from the top line of the text.

7. Click OK.

F Note: It is recommended that you keep the distance of "0." In the Distance
from text field.

I
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Using Microsoft Drawing ToolsUsing Microsoft Drawing Tools
You can enhance and refine the appearance of all graphics, including WordArt, by using the
tools on the Microsoft Drawing toolbar. For example, you can use the Fill Color and Line
Color buttons to change the color of the text and text outline in a WordArt graphic; or you
can add shadowing or three-dimensional effects.

You can also use the Microsoft drawing tools to create new graphics, to group, ungroup,
and align graphics on your page, or to change the appearance of Clip Art in your
documents.

The Drawing ToolbarThe Drawing Toolbar

To display the Drawing toolbar, click on the Drawing button  on the Microsoft
application toolbar.

. Tip: When you click on buttons with triangular arrows, menus appear.
You can drag menus with a solid bar across the top closer to your drawing
objects, for easier access.

The buttons on the Drawing toolbar are described in the table, below. Specific procedures
for some of these buttons follow.

Button Description

The Draw menu enables you to group and ungroup graphics,
arrange and align graphics on the page, rotate or flip graphics,
and change the shape of some graphics.

The Select Objects button enables you to select graphics or
objects in ungrouped graphics.

The Free Rotate button displays green circular rotation handles
around the selected graphic. You click on these handles and
drag them to rotate the graphic.

The AutoShapes menu lets you draw various predefined
shapes by dragging a crosshair pointer.
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Button Description

The Line  button enables you to draw a line by dragging a
crosshair pointer.

The Arrow  button enables you to draw a line with an arrow by
dragging a crosshair pointer.

The Rectangle button enables you to draw a rectangle. To
draw a square press the SHIFT key while dragging the pointer.

The Oval button enables you to draw an oval. To draw a circle,
press the SHIFT key while dragging the pointer.

The Text Box button enables you to draw a text box. After
adding the text box, a blinking cursor appears in the box for
typing text.

The Insert WordArt button opens the WordArt Gallery
window, to create a WordArt graphic.

The Fill Color button lets you choose a color for the
background of the selected graphic.

The Line Color button lets you choose a color for the selected
line or for the outline of the selected graphic.

The Font Color button lets you choose a color for any selected
text in a text box or on a Microsoft application page.

The Line Style button opens a menu from which you choose a
line thickness and type for the selected line or for the outline of
the selected graphic.

The Dash Style button opens a menu from which you choose
the type of line for the selected line or for the outline of the
selected graphic.

The Arrow Style button opens a menu from which you choose
the type of arrow head for the selected arrow or line.

The Shadow button displays a menu from which you choose a
shadow type and direction for the selected graphic.

The 3-D button button displays a menu from which you
choose a three dimensional effect for the selected graphic.
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Drawing AutoShapesDrawing AutoShapes

You can create a variety of shapes automatically by using the AutoShapes tools on the
Drawing toolbar.

To draw an AutoShape:

1. On the Drawing toolbar, click AutoShapes.

2. Click on a category

3. Click on the shape you want.

4. Click on the page to add the shape at its default size, or drag the mouse to draw the size
you want.

5. To change the size or shape of an AutoShape, select it and drag the handles that
surround it.

Drawing Lines and ArrowsDrawing Lines and Arrows

You can use the Lines tools on the AutoShapes menu to draw straight or curved lines,
freeform lines, as well as single or double arrows.

To draw a line or freeform:
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1. On the Drawing toolbar click AutoShapes.

2. Click Lines.

3. Click the type of line you want.

4. Drag the crosshair pointer across the page in the spot where you want the line to appear.

. Tips:

• If you want to draw a straight line, only, click the Line  button on the
Drawing toolbar, as a shortcut.

• You can use the formatting tools on the Drawing toolbar to color lines,
change their thickness, add arrowheads, or make them dotted or
dashed.

Adding a Fill ColorAdding a Fill Color

You can use the Fill Color button on the Drawing toolbar to fill drawing images with a
solid color, a gradient color array, a pattern, texture, or a picture.

To use the fill color button:

1. Select the image for which you want to add or change a fill color.

2. On the Drawing toolbar, click the arrow on the right side of the Fill Color button .
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3. Click on the color you want.

4. If the color you want does not appear in the menu, click More Fill Colors.

5. In the Standard tab, click on the color you want in the array; then click OK.

6. If the color you want does not appear on the Standard tab, click the Custom tab and
select or type specific color values; then click OK.
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7. If you want to add special effects, click on Fill Effects on the Fill Color menu (shown
under step 2).

8. Select options in the tabs of the window.

9. Click OK.

. Tip: To remove the fill or create a transparent drawing image, select the
image; then click the arrow on the right side of the Fill Color button and
click No Fill.
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Applying 3-D EffectsApplying 3-D Effects

You can add depth and three-dimensional qualities to a drawing image by adding a shadow
or a 3-D effect.

F Note: You can add either a shadow or a 3-D effect to a drawing image, but
not both.

Adding a Shadow

To add a shadow to an image:

1. Select the image.

2. On the Drawing toolbar, click the Shadow tool .

3. Click on the shadow effect that you want.

Adjusting a Shadow

To change the position or color of a shadow:

1. Select the image containing the shadow.

2. On the Drawing toolbar, click the Shadow tool .

3. From the menu, click Shadow Settings.

4. On the Shadow Settings toolbar, click the various buttons to turn the shadow on and
off, to nudge the position of the shadow, and to select alternate shadow colors.
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Adding a 3-D Effect

You can add a 3-D effect to drawing images by using the 3-D tool on the Drawing toolbar.
With 3-D options, you can change the depth of the drawing image and its color, angle,
direction of lighting, and surface reflection.

To add a 3-D effect:

1. Select the image.

2. On the Drawing toolbar, Click on the 3-D button .

3. Click the 3-D shape you want.

Adjusting a 3-D Effect

To change the attributes of a 3-D effect:

1. Select the image.

2. On the Drawing toolbar, Click on the 3-D button .

3. From the menu, click 3-D Settings .

4. On the 3-D Settings  toolbar, click the various buttons to turn the 3-D effect on and off, to
tilt the 3-D effect, to change the depth or direction, change the lighting effect, alter the
surface, or change the color of the 3-D effect.

Working with Multiple ImagesWorking with Multiple Images

When you have more than one picture or drawing image on the same page, you might want
to use some of the tools and commands on the Drawing toolbar to assist you in moving and
organizing the images. These tools make it faster and easier to position multiple images than
doing it, manually.
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Aligning and Distributing Images

If you want images to be distributed evenly in a certain formation, or if you want them to
line up along a left, right, top, or bottom edge, do the following:

1. Select the first image.

2. Hold down the SHIFT key.

3. Select the remaining images that you want to align or distribute.

4. On the Drawing toolbar, click Draw; then click Align or Distribute. From the sub-
menu, click the preferred orientation.

Nudging Images

If you experience difficulty moving an image or picture to a precise position on your page,
you can move the image one small increment at a time. This is called "nudging."

To nudge an image:

1. Select the image.

2. On the Drawing toolbar, click Draw; then click Nudge . From the sub-menu, click the
direction in which you want to move the image.

3. Repeat this process until the image is positioned to your satisfaction.

. Tip: To nudge images in smaller increments, select the image; then hold
down the CTRL key and press the arrow keys. Each time you press an
arrow key, the image moves in the direction of the arrow by 1 pixel.

Grouping and Ungrouping Images

After you align, distribute, or nudge pictures or drawing images to the preferred positions
on the page, you can retain their orientation to one another by grouping them. Once you
group images together, you can nudge or move them all once, as one unit.

To group images:

1. Hold down the SHIFT key and click on each image that you want to group together.

Or click the Select Objects button on the Drawing toolbar ; then drag your mouse
pointer over all the images.

2. On the Drawing toolbar, click Draw; then click Group.
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Layering Images

If images overlap each other or overlap with text, you can layer them by choosing the order
in which they appear on the page.

To layer an image:

1. Select the image.

2. On the Drawing toolbar, click Draw; then click Order. From the sub-menu, click the
preferred order.

F Note: If you want an image to appear behind another image, click Send to
Back. If you want an image to appear behind text, click Send Behind Text.
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Working with ClipArt & PicturesWorking with ClipArt & Pictures

Inserting ClipArtInserting ClipArt

Microsoft applications come with a set of professionally designed pictures in the Clip
Gallery that you can use to enhance the appearance and message of your documents.

To insert Clip Art onto a page:

1. From the Insert menu, click Picture; then click Clip Art.

2. Click the Clip Art or Pictures tab.

3. From the category list on the left side, click on the category you want.

4. From the window on the right side, double-click on the picture that you want to insert.

. Tip: To replace a picture, double-click on it to reopen the Clip Gallery
window; then select an alternate picture, repeating steps 2-4.
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The Picture ToolbarThe Picture Toolbar

The Picture toolbar appears when you select a picture that you have inserted or pasted into
a Microsoft document. You can use this toolbar to apply various visual effects to the selected
picture. The table below explains the buttons you can use on the Picture toolbar. Specific
procedures for some of these buttons follow.

Button Description

The Insert Picture button opens the Insert Picture window, where
you can navigate to and choose a picture from a file.

The Image Control button opens a menu that lets you select certain
shading options, such as a watermark.

The More Contrast button increases the contrast of the selected picture
each time you click the button. Contrast sharpens the differentiation
among an object’s colors.

The Less Contrast button decreases the contrast of the selected picture
each time you click the button.

The More Brightness button increases the brightness of the selected
picture each time you click the button. Brightness adds intensity to an
object’s colors.

The Less Brightness button decreases the brightness of the selected
picture each time you click the button.

The Crop button enables you to cut out a portion of the selected
picture.

The Line Style button opens a menu from which you can choose a
style for a line or for the outline of the selected picture.

The Text Wrapping button opens a menu from which you can choose
the way in which and the degree to which text in your document
wraps around the selected picture.

The Format Picture button opens the Format Picture window from
which you can select a variety of effects for the selected picture.

The Set Transparent Color button lets you apply transparency to a
selected part of a picture. This button works only for.bmp files.

The Reset Picture button removes cropping from the selected picture
and resets the color, contrast, and brightness of the picture to its
original appearance.
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Ungrouping and Grouping Clip Art ImagesUngrouping and Grouping Clip Art Images

You might want to ungroup a Clip Art image into several different pieces (image groups),
so that you can modify the colors, sizes, and other attributes of the separate components.

After reformatting the image groups, you can regroup the image, to form one whole image
again.

Ungrouping Images

To ungroup a Clip Art image:

1. Select the clip art image you want to ungroup.

2. On the Drawing toolbar, click Draw; then click Ungroup.

Modifying Ungrouped Images

To change the appearance of an ungrouped image:

1. Select the part of the image you want to modify.

2. Do any of the following:

• To resize the image, pull on the handles.

• To move the image, drag it to the preferred location.

• To re-color the image or change any other kind of formatting:

a) Click the Format menu; then click Autoshape .
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b) Select options in the Format Autoshape  window.

c) Click OK.

Regrouping Images

After you ungroup a picture and modify its separate components, it is a good idea to
regroup it again, so that you can move it or resize it as one image.

To regroup ungrouped pictures:

1. Select all the groups in the image by holding down the SHIFT key and clicking on each
one.

Or click the Select Objects button on the Drawing toolbar ; then drag your mouse
pointer over the groups.

2. On the Drawing toolbar, click Draw; then click Group.

. Tip: You can use these instructions to group several whole images, as well.

Changing Floating Pictures to Inline PicturesChanging Floating Pictures to Inline Pictures

When you insert pictures into a Microsoft Word page, Word formats them as floating
pictures. Floating pictures are inserted into the drawing layer, so that you can position them
in a precise position anywhere on the page.

Inline pictures are positioned adjacent to text on the Word page at the insertion point.

To change a floating picture to an inline picture:

1. Select the picture.

2. From the Format menu, click Picture.
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3. Click the Position tab.

4. Clear the Float over text check box.

5. Click OK.

To change an inline picture to a floating picture, follow these steps and select the Float over
text check box.

Wrapping Text Around a PictureWrapping Text Around a Picture

You have many choices regarding the way the text on your Word document wraps around a
floating picture.

To choose a text wrapping attribute:

1. Select the picture.

2. From the Picture toolbar, click the Text Wrapping button .

3. From the menu, click one of the following options:

• Square

• Tight

• Through

• None

• Top and Bottom
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Creating a WatermarkCreating a Watermark

A watermark is a picture or text graphic (such as WordArt) that appears on top of or behind
the text in a Word document.

You might want to convert a logo graphic into a watermark or use a WordArt graphic that
reads "Draft," to indicate that the text on your page is in draft form.

To create a watermark:

1. Select the picture.

2. From the Picture toolbar, click the Image  Control button.

3. Select Watermark.

4. Click the brightness (  or  )and contrast (  or ) buttons to adjust the
appearance of the watermark.

5. If you want to position the watermark behind the text on your document, click Draw on
the Drawing toolbar; then click Order and Send Behind Text.

. Tips:

• Watermarks must be floating graphics. You cannot create a watermark
for an inline image. See Changing Floating Pictures to Inline Pictures.

• To create a watermark that appears behind text, choose None  for the
text wrapping feature. See Wrapping Text Around a Picture.
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Adding Text to PicturesAdding Text to Pictures
You can add text to pictures or drawing images in several ways:

• Captions

• Callouts

• Text boxes

• Text in AutoShapes

Adding CaptionsAdding Captions

Captions can be added to pictures in Microsoft Word.

F Note: You can use the caption feature only with inline graphics. You
cannot use the caption feature with drawing images because they cannot
be converted to inline images.

To add a caption to a picture:

1. Place your cursor under the inline picture.

2. From the Insert menu, click Caption.

. Tip: When you insert multiple captions, Word keeps track of their numeric
order for you. If you insert new captions between two existing ones, click
Select All from the Edit menu; then press F9 to update the numeric order
of all captions in the document, automatically.
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Adding CalloutsAdding Callouts

A callout is a text box with a line or arrow attached to it that points to or "calls out" an
image. Callouts can be used to explain or add information to images.

Example:

To add a callout:

1. On the Drawing toolbar, click AutoShapes; then click Callouts. From the sub-menu,
click the type of callout you want to add.

2. When the mouse pointer changes to a crosshair, draw the callout by clicking the mouse
button and dragging the mouse, starting from the picture you are referencing.

3. Type the text you want to add to the callout.

4. If you want to reformat the text, select it; then make your choices from the Format menu.

Or use the buttons on the Formatting toolbar.

5. If you want to add an arrow to the callout line, click the Arrow Style button  on the
Drawing toolbar; then click the preferred arrow style.

Adding Text BoxesAdding Text Boxes

If you want to add text boxes adjacent to images on your page, but you do not want to
include an attached line, as in a callout, do the following:

1. On the Drawing toolbar, click the Text Box button .

2. When the mouse pointer changes to a crosshair, draw the text box by clicking the mouse
button and dragging the mouse.

3. Type the text you want to add to the text box.

4. If you want to reformat the text, select it; then make your choices from the Format menu.

Or use the buttons on the Formatting toolbar.

Dial 911 for help
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. Tip: You can draw a shape or AutoShape in your document and add a text
box inside to shape to label it. When the text box is positioned to your
satisfaction, you can group the shape and text box together.

Example:

Register Here
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Creating Animated TextCreating Animated Text
You can create animated text effects that move or flash for Microsoft Word documents that
will be read online.

. Tip: Animated effects do not appear when you print the document.

To animate text:

1. Select the text you want to animate.

2. From the Format menu, click Font.

3. Click the Animation tab.

4. Click the effect you want in the Animations list.

5. Click OK.
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Adding a Border to Pages in a DocumentAdding a Border to Pages in a Document

F Note: You can see page borders only in Page Layout view.

To add a border to the pages in a document:

1. From the Format menu, select Borders and Shading

2. Click the Page Border tab.

3. Select the border style you want, including the setting, line style, color, and width.

4. If you want to use an artistic border, select the style from the Art list.

5. From the Apply to list, select the group of pages to which you want to add a border.

F Note: If you want a border to appear on one page, only, you must place
Next page section breaks before and after the page; then select This section
from the Apply to list.

6. For additional placement options, click the Options button.
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. Tips:

• To remove the border, follow steps 1 and 2, above, click the None
setting; then click OK.

• To place a border around a paragraph, instead of an entire page, select
the paragraph and follow the steps in this section, except, instead of
clicking the Page Border tab, click the Borders tab.
Example:

Join the HeartSmart Group Today


